Welcome to the Second Life Forums Archive

These forums are CLOSED. Please visit the new forums HERE

Discussion: Timeless Prototype's Builders' Tabs - now free to use!

Timeless Prototype
Humble
Join date: 14 Aug 2004
Posts: 216
07-15-2005 15:06
Builders' Tabs are an advanced precision building tool.

It's easier to maintain the code on the wiki, so I will link to it rather than post the source code here.

Builders' Tabs sourec code on LSL Wiki
_____________________
Nada Epoch
The Librarian
Join date: 4 Nov 2002
Posts: 1,423
Original Thread
07-19-2005 21:54
/15/72/53981/1.html
_____________________
i've got nothing. ;)
Taylor Jacobs
Registered User
Join date: 7 Jul 2004
Posts: 51
Nothing to click on?
08-15-2005 05:42
Hello,

First, let me say I build a lot better then I script. Which is about zero. I have been trying these tab scripts on the Wiki which would REALLY make my life easier, but I think I'm not understanding what is going on.

I rez two prims. I link those prims *standard .5 m cubes* in the root I place the mover, and get the drop down asking permission for this object to link and delink.

In the second non root prim I put the tab.

At this point nothing happens. I don't see my cursor change to indicate there is an action to click on.

I take the linked set into inventory, and re rez. I do not get any kind of drop down nor again is there a action to be clicked on.

I copied the script into notepad then from notepad directly into SL. It appeared to compile correctly without errors, and I have tried reset a few times.

What should I be seeing?

Thank you to Timeless or anyone else that has gotten this to work. I know our prefab customers would benefit greatly from this as we would, but so far I can't seem to get just the test two prims to do much.

- Taylor

edited to add... I have also tried the /23 commands.. nothing happens. *confused*
_____________________